Ford slaat af

Moderator: Shelby GT-H

Plaats reactie
Gebruikersavatar
grandmaster n
Berichten: 1206
Lid geworden op: za 19 jan, 2008 12:14

Ford slaat af

Bericht door grandmaster n » za 19 jul, 2014 18:24

Hoi,

Vraag over mijn Ford Bronco 5.0 EFI (1986)
Vanaf gisteren heb ik het volgende:
Als ik start en gewoon wegrij is er niets aan de hand.
Maar als ik dan moet stoppen binnen enkele minuten rijden (bijv. voor een kruising, verkeerslicht oid) dan slaat hij af.
Ik krijg hem dan niet meer aan de praat. Na een paar minuten start hij weer gewoon en daarna slaat hij ook niet meer af.
Heeft iemand een idee hoe dit komt?
Hij lijkt dan wel eventjes verzopen, want na die paar minuten is wss de benzine verdampt.
Maar hoe kan hij dan zomaar verzuipen?
Ik sta gewoon stil (geen gas, voet op de rem (automaat)) en als ik weer kan rijden laat ik de rem los en dan slaat hij af. (dus nog niet eens gas gegeven)
Auto heeft elektrische benzinepomp.

gr

Gebruikersavatar
66hipowannebee
Donateur 2014
Berichten: 4379
Lid geworden op: za 18 sep, 2004 11:53
Locatie: Sliedrecht

Re: Ford slaat af

Bericht door 66hipowannebee » za 19 jul, 2014 18:39

Kijk eerst het brandstoffilter eens na

Tonie
66 restomod
GSX-R750 K3
"Faster, Faster, until the thrill of speed overcomes the fear of death."
The guy who invented the first wheel was an idiot. The guy who invented the other three, he was the genius.

(TMP) TonieMustangParts@hotmail.com

Gebruikersavatar
grandmaster n
Berichten: 1206
Lid geworden op: za 19 jan, 2008 12:14

Re: Ford slaat af

Bericht door grandmaster n » za 19 jul, 2014 19:51

Maar waarom slaat hij dan maar één keer af, en daarna niet meer??

gr

Dieselhead
Berichten: 2214
Lid geworden op: wo 17 okt, 2012 17:00

Re: Ford slaat af

Bericht door Dieselhead » za 19 jul, 2014 20:16

Vapor lock zeker met deze temperatuur
Sent from my RM-825_eu_netherlands_285 using Tapatalk

Gebruikersavatar
grandmaster n
Berichten: 1206
Lid geworden op: za 19 jan, 2008 12:14

Re: Ford slaat af

Bericht door grandmaster n » ma 21 jul, 2014 18:09

En dan nog eens: waarom slaat hij dan maar één keer af?
Je zou zeggen dat hij meer hij rijdt, hoe warmer hij wordt en dus meer last moet krijgen van vaporlock.
Toch?

gr

Dieselhead
Berichten: 2214
Lid geworden op: wo 17 okt, 2012 17:00

Re: Ford slaat af

Bericht door Dieselhead » ma 21 jul, 2014 19:15

Neuh, vaporlock treed op bij langdurig stationair of langzaam rijden (stadsverkeer)
Op hogere snelheden zal de benzine door de langsstromende lucht langs de leidingen niet te heet worden.

Ik zeg gewoon eens proberen

Gebruikersavatar
JaCo
Berichten: 632
Lid geworden op: zo 12 sep, 2004 12:09
Locatie: Stein

Re: Ford slaat af

Bericht door JaCo » ma 21 jul, 2014 20:03

heb je de EEC al uitgelezen of is er geen foutcode?
Ik vraag me af of vapor lock een optie is bij een EFI omdat je de benzine rondpompt / via de fuel rail terugstort naar de tank?
Moet je starten met gas open? en kun je ook aan je uitlaat zien of ie soms verzopen is geweest?
Kan in dat geval ook bijv je ECT (engine coolant sensor) zijn die defect is waardoor de eec denkt dat je motor koud is en dus veel te rijk voedt en dus afslaat bij warm idlle,

succes met je zoektocht,

grts,
Jack
Convertible 66 5.0 HO EFI, T56 AOD, Hedmans & flowmaster40, PB vented disks F&R, Electric Power Steering, custom interior.
NEW: Mercury Comet Caliente 1964 (auch alweer verkocht)

Dieselhead
Berichten: 2214
Lid geworden op: wo 17 okt, 2012 17:00

Re: Ford slaat af

Bericht door Dieselhead » ma 21 jul, 2014 20:21

jeps zou ook kunnen. Moderne EFI systemen hebben een ring leiding om brandstof te koelen. Ik denk niet dat dit het geval is bij een EFI systeem uit de jaren 80.
Dus als er een gas bel zit in de pomp dan zal het niet echt meer werken denk ik zo..

Maar alle tips en visies zijn welkom denk ik in deze

Plaats reactie

Terug naar “Technische Database”