Mustang 66 start niet meer na 4 weken stalling

Voor alle vragen betreffende Ford/Mustangs van 1964 1/2 tot 1973

Moderator: Shelby GT-H

Gebruikersavatar
Gearz
Super User
Berichten: 5002
Lid geworden op: zo 11 mei, 2008 18:39
Locatie: Midden-Gelderland
Contacteer:

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Gearz » do 28 dec, 2017 23:31

Je kun de weerstandsdraad (pink wire) evt omzeilen middels een nieuwe draad vanaf contact, je moet dan echter wel een nieuwe externe weerstand (balast resostor) plaatsen.
Volgens mij heb ik er nog wel eentje liggen indien nodig, nieuw zijn ze echter ook niet al te duur.

De draad vanaf de accu zou ik inderdaad niet te lang zo rechtstreeks laten zitten, het run circuit loopt zoals geschreven op 9 Volt (mits je nog de originele bobine en contactpunten hebt), Het zou ook kunnen zijn dat je inmiddels een aftermarket bobine hebt met een interne weerstand, in dat geval is 12V niet zozeer een probleem, je zult dan even de specificaties hiervan moeten googlen om te weten wat het ingaande voltage is.

Michel.

Gebruikersavatar
CabrioDennis
Berichten: 27
Lid geworden op: zo 30 jul, 2017 20:23

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door CabrioDennis » vr 29 dec, 2017 11:11

Cobretti schreef:
do 28 dec, 2017 22:22
CabrioDennis schreef:
do 28 dec, 2017 20:46
Nog een kleine vraag. Kan het kwaad als ik deze draad tijdelijk zo laat zitten?
Dag Dennis,

Starten doe je met 12Volt (startcircuit).
Rijden doe je met 6 tot 9Volt (runcircuit). Deze 6 tot 9Volt wordt verkregen door een weerstand in het runcircuit, de zogenaamde 'balast'.

Tijdelijke draad rechtstreeks van accu naar bobine laten zitten kan geen kwaad lijkt me, maar enkel tijdens het rijden en enkel voor korte tijd.
Contactpunten, condensor en bobine zijn normaliter ontworpen voor 6 tot 9 Volt en zullen opwarmen en sneller slijten als je op deze 12volt blijft werken.

Terug naar je probleem :
Er is dus zeker iets mis in je runcircuit, mogelijks is je balast defect.
Ik zou dat nu als eerstvolgende controleren.

Wat interessante filmpjes voor je :
https://www.youtube.com/watch?v=PCs5gAZBbxU (bevat ook info voor balast resistor test)
https://www.youtube.com/watch?v=ec7gSyVrh4g (part 1 tem 4, zeer leerzaam)
https://www.youtube.com/watch?v=pWxJmbm5V3s (korte balast resistor test)

Greets,
C. 8)
Weer een geweldig advies. Wat ben ik toch super blij. Dat dit nog bestaat!

Gebruikersavatar
CabrioDennis
Berichten: 27
Lid geworden op: zo 30 jul, 2017 20:23

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door CabrioDennis » vr 29 dec, 2017 11:14

Gearz schreef:
do 28 dec, 2017 23:31
Je kun de weerstandsdraad (pink wire) evt omzeilen middels een nieuwe draad vanaf contact, je moet dan echter wel een nieuwe externe weerstand (balast resostor) plaatsen.
Volgens mij heb ik er nog wel eentje liggen indien nodig, nieuw zijn ze echter ook niet al te duur.

De draad vanaf de accu zou ik inderdaad niet te lang zo rechtstreeks laten zitten, het run circuit loopt zoals geschreven op 9 Volt (mits je nog de originele bobine en contactpunten hebt), Het zou ook kunnen zijn dat je inmiddels een aftermarket bobine hebt met een interne weerstand, in dat geval is 12V niet zozeer een probleem, je zult dan even de specificaties hiervan moeten googlen om te weten wat het ingaande voltage is.

Michel.
Weer een mooi antwoord die ik dankbaar lees. Ik ga straks een nieuw kabelschoentje op de bobine plaatsen. Deze zag er niet heel goed uit gisteren. Dan ga ik de controleren over een draadbreuk is. Mocht dat niet zo zijn, dan ga ik de overbrugging toepassen. Volgende week wordt de Mustang sowieso opgehaald i.v.m. een upgrade. Ik kan dan wel de uitgevoerde actie melden! Nogmaals dank je wel Michel. Ik laat straks mijn bevinden weten

Gebruikersavatar
Aron66
Retired Moderator
Berichten: 3726
Lid geworden op: vr 05 nov, 2004 17:17
Locatie: Mestreech
Contacteer:

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Aron66 » vr 29 dec, 2017 14:12

Aangezien ik nog steeds hetzelfde probleem heb, heb ik zojuist ook een en ander getest. Ik kom op 7 volt op de plus van de bobine uit met de sleutel op on. Ook de knipperlichten werken en de fan ook. Auto slaat echter af wanneer ik de sleutel loslaat.


Aron
Laatst gewijzigd door Aron66 op vr 29 dec, 2017 16:39, 1 keer totaal gewijzigd.

Gebruikersavatar
CabrioDennis
Berichten: 27
Lid geworden op: zo 30 jul, 2017 20:23

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door CabrioDennis » vr 29 dec, 2017 16:30

Vandaag wat kabelschoentjes vervangen, helaas was dat nog niet het gewenste resultaat. Via de overbrugging de Mustang aan de praat gekregen. Mijn bobine is al omgebouwd naar 12V, dus het kan geen kwaad. Ik heb de dealer gesproken en die gaf aan wat jullie ook al zeiden (contactslot etc.). In overleg met de dealer afgesproken dat ik er verder niets aan doe. Ik heb nog wel even gekeken achter het dashboard, maar dat is niet even te doen in een paar uurtjes. Het was ook koud ;-).

In elk geval bedankt voor alle goede adviezen. Ik hou jullie op de hoogte als je wil.

Gr. Dennis

Gebruikersavatar
Aron66
Retired Moderator
Berichten: 3726
Lid geworden op: vr 05 nov, 2004 17:17
Locatie: Mestreech
Contacteer:

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Aron66 » vr 29 dec, 2017 16:58

Ik kan trouwens geen ballast resistor vinden. Hoe kan ik zien of mijn ontsteking omgebouwd is naar 12V?

Gebruikersavatar
CabrioDennis
Berichten: 27
Lid geworden op: zo 30 jul, 2017 20:23

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door CabrioDennis » vr 29 dec, 2017 17:25

Aron66 schreef:
vr 29 dec, 2017 16:58
Ik kan trouwens geen ballast resistor vinden. Hoe kan ik zien of mijn ontsteking omgebouwd is naar 12V?
Staat bij mij op de bobine

Gebruikersavatar
Cobretti
Berichten: 110
Lid geworden op: zo 03 sep, 2017 09:33
Locatie: Gent

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Cobretti » vr 29 dec, 2017 18:08

Aron66 schreef:
vr 29 dec, 2017 16:58
Ik kan trouwens geen ballast resistor vinden. Hoe kan ik zien of mijn ontsteking omgebouwd is naar 12V?
Spanning meten cfr laatste filmpje -> :up:
Cobretti schreef:
do 28 dec, 2017 22:22
Wat interessante filmpjes voor je :
https://www.youtube.com/watch?v=PCs5gAZBbxU (bevat ook info voor balast resistor test)
https://www.youtube.com/watch?v=ec7gSyVrh4g (part 1 tem 4, zeer leerzaam)
https://www.youtube.com/watch?v=pWxJmbm5V3s (korte balast resistor test)
blijkbaar heb jij ook een probleem met het runcircuit.

Ik heb niet zoveel ervaring met de specifieke mustangsituatie. Ik ben dus niet de beste raadgever hier, maar doe m'n best :)
Ik weet dat een balast soms op de coil zelf wordt gemonteerd, het is klassiek een wit blokje.
Maar elektrisch maakt het niets uit waar die weerstand precies in het elektrisch circuit zit natuurlijk, zolang die maar op een nette plaats zit waar ie wat warm mag worden.

Weet iemand of de beruchte 'pink resistor wire' an sich de nodige ohmse weerstand levert middels specifieke kabellengte en kabelsectie ?
Of zit de 'pink resistor wire' steeds in serie met die balast resistor en noemt men die kabel daarom 'pink resistor wire' ?

Greets,
C. 8)

Gebruikersavatar
CabrioDennis
Berichten: 27
Lid geworden op: zo 30 jul, 2017 20:23

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door CabrioDennis » vr 29 dec, 2017 18:22

Cobretti schreef:
vr 29 dec, 2017 18:08
Aron66 schreef:
vr 29 dec, 2017 16:58
Ik kan trouwens geen ballast resistor vinden. Hoe kan ik zien of mijn ontsteking omgebouwd is naar 12V?
Spanning meten cfr laatste filmpje -> :up:
Cobretti schreef:
do 28 dec, 2017 22:22
Wat interessante filmpjes voor je :
https://www.youtube.com/watch?v=PCs5gAZBbxU (bevat ook info voor balast resistor test)
https://www.youtube.com/watch?v=ec7gSyVrh4g (part 1 tem 4, zeer leerzaam)
https://www.youtube.com/watch?v=pWxJmbm5V3s (korte balast resistor test)
blijkbaar heb jij ook een probleem met het runcircuit.

Ik heb niet zoveel ervaring met de specifieke mustangsituatie. Ik ben dus niet de beste raadgever hier, maar doe m'n best :)
Ik weet dat een balast soms op de coil zelf wordt gemonteerd, het is klassiek een wit blokje.
Maar elektrisch maakt het niets uit waar die weerstand precies in het elektrisch circuit zit natuurlijk, zolang die maar op een nette plaats zit waar ie wat warm mag worden.

Weet iemand of de beruchte 'pink resistor wire' an sich de nodige ohmse weerstand levert middels specifieke kabellengte en kabelsectie ?
Of zit de 'pink resistor wire' steeds in serie met die balast resistor en noemt men die kabel daarom 'pink resistor wire' ?

Greets,
C. 8)
Bij mij zit die onder de verdeelkap. Ik weet dat de weerstand afhankelijk kan zijn van de lengte en dikte. Bij auto's wordt 1,5mm of 2,5mm gebruikt. De lengtes zijn allemaal kort dus dat valt allemaal wel mee.

Dit was wat ik kon vinden op een Amerikaans forum: De weerstandsdraad verlaagt de spanning wanneer stroom wordt toegepast. Wanneer het circuit open is, is je meter in serie en zult je de accuspanning lezen. Wanneer mijn auto loopt, val ik ongeveer 7 volt over de weerstandsdraad en ongeveer 7,4 over de spoel. (wanneer de punten gesloten zijn en de spoel zich in het circuit bevindt.). Totale systeemspanning waarbij de auto ongeveer 14,4 volt loopt. Je test bewijst de elektrische continuïteit meer dan wat dan ook. Je weet hoe de weerstandsdraad juist wordt gebruikt? Wanneer de sleutel naar de startpositie wordt gedraaid (de veerbelaste positie) wordt de weerstandsdraad omzeild, gaat de volledige spanning naar de spoel. Wanneer de sleutel wordt losgelaten, gaat de stroom door de weerstanddraad en dus naar de lagere spanning.

Gr. Dennis

Gebruikersavatar
Gearz
Super User
Berichten: 5002
Lid geworden op: zo 11 mei, 2008 18:39
Locatie: Midden-Gelderland
Contacteer:

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Gearz » vr 29 dec, 2017 19:16

De pink Restistance" wire loopt onder het dashboard en heeft een vaste lengte, je mag er dus nooit in knippen of deze inkorten !
Je kunt 'm eventueel wel verwijderen en een balast resistor er voor in de plaats zetten.

Een "balastresistor" ziet er meestal zo uit.

Afbeelding

Verder zijn er dus bobines die werken op 12V (geen voorschakel weerstand nodig), bobines die werken op 6 tot 9 Volt (Voorschakelweerstand nodig) en bobines die werken op 9 volt maar welke zijn voorzien van een interne weerstand (geen voorschakel weerstand nodig).

Een bobine welke op 12V werkt meet 3 Ohms, een 6-9V meet 1.5 Ohms

Michel.

Gebruikersavatar
mustang66coupe
Berichten: 1147
Lid geworden op: ma 19 nov, 2012 14:26

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door mustang66coupe » vr 29 dec, 2017 20:19

Ik weet niet of je een originele toerenteller hebt? Bij de originele versies loopt de kabel van contactslot naar bobine via de toerenteller.
Dan zou het dus aan een kapotte toerenreller kunnen liggen.

Je hebt 3 dingen nodig om de motor te laten lopen. Lucht, benzine en ontsteking.
Is het al vastgesteld dat het zeker aan de ontsteking ligt?
66 coupe aut. V8 in progress

Gebruikersavatar
Gearz
Super User
Berichten: 5002
Lid geworden op: zo 11 mei, 2008 18:39
Locatie: Midden-Gelderland
Contacteer:

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Gearz » vr 29 dec, 2017 20:50

mustang66coupe schreef:
vr 29 dec, 2017 20:19
Ik weet niet of je een originele toerenteller hebt? Bij de originele versies loopt de kabel van contactslot naar bobine via de toerenteller.
Dan zou het dus aan een kapotte toerenreller kunnen liggen.

Je hebt 3 dingen nodig om de motor te laten lopen. Lucht, benzine en ontsteking.
Is het al vastgesteld dat het zeker aan de ontsteking ligt?
Effe het topic doorlezen.

Michel.

Gebruikersavatar
mustang66coupe
Berichten: 1147
Lid geworden op: ma 19 nov, 2012 14:26

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door mustang66coupe » vr 29 dec, 2017 21:29

Gearz schreef:
vr 29 dec, 2017 20:50
mustang66coupe schreef:
vr 29 dec, 2017 20:19
Ik weet niet of je een originele toerenteller hebt? Bij de originele versies loopt de kabel van contactslot naar bobine via de toerenteller.
Dan zou het dus aan een kapotte toerenreller kunnen liggen.

Je hebt 3 dingen nodig om de motor te laten lopen. Lucht, benzine en ontsteking.
Is het al vastgesteld dat het zeker aan de ontsteking ligt?
Effe het topic doorlezen.

Michel.
Gelezen :oops: :mrgreen:

Moet dan toch niet zo moeilijk zijn op te lossen? Gewoon een kwestie van meten is weten.
Zie onderstaande schema met kleurcodes. Er zijn maar een paar punten om te meten wat betreft eventuele kabel breuk.
Afbeelding

Te vinden op http://averagejoerestoration.com/1966-m ... -diagrams/
66 coupe aut. V8 in progress

Gebruikersavatar
Aron66
Retired Moderator
Berichten: 3726
Lid geworden op: vr 05 nov, 2004 17:17
Locatie: Mestreech
Contacteer:

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door Aron66 » do 01 feb, 2018 11:38

Aangezien ik hetzelfde probleem had effe een korte update van mijn kant: Probleem lag ergens tussen het contactslot en de bobine. Aangezien ik vorig jaar een Pertronix 1 had gemonteerd, leek het me geen overbodige luxe om de bobine ook maar eens te vervangen. Deze vorige week besteld bij Adams, samen met de rubber met 3 draden die aan de achterzijde van het contactslot zit. Nieuwe draad getrokken vanaf de bobine naar het slot, 2 andere aangesloten, en de auto loopt weer.

Gebruikersavatar
CabrioDennis
Berichten: 27
Lid geworden op: zo 30 jul, 2017 20:23

Re: Mustang 66 start niet meer na 4 weken stalling

Bericht door CabrioDennis » ma 19 feb, 2018 07:26

Ik zal ook nog even een update geven. Bij mij bleek het een draadbreuk te zijn die er voor zorgde dat de motor niet wilde starten via het contactslot. Gelukkig opgelost. 10 maart krijg ik de Mustang weer terug en kan ik weer toeren. Er zijn tegelijk een paar updates uitgevoerd!

Nogmaals dank voor alle hulp!

Gr. Dennis

Plaats reactie

Terug naar “1964 – 1973”