Auto wil niet rijden op benzine.

Plaats de jouwe hier.........

Moderator: Shelby GT-H

Plaats reactie
Gebruikersavatar
peer
Berichten: 1803
Lid geworden op: zo 26 sep, 2004 10:57

Auto wil niet rijden op benzine.

Bericht door peer » ma 14 okt, 2019 09:52

Probleem: de E150 wil niet rijden op benzine.

Deze heeft een ford 302 met injectie. (Dezelfde als in verschillende mustangs en andere fords.)

Wat is nu het geval, toen ik de e-150 gekocht had, liep deze al 6 jaar niet meer op benzine. Dit omdat de benzinepomp kapot was en hij liep goed op LPG. De LPG installatie is een imco die gewoon via de luchtfilter werkt.

Na het reinigen van de tank, leidingen en het plaatsen van een nieuwe filter, pomp en verse benzine liep de auto weer terug op benzine. Niet heel lekker maar hij liep, starten ging perfect, rijden met wat gestotter. Alleen begon de wagen nu ook wat slechter te lopen op LPG en 2 bougies waren zwart.

De check engine light ging ook aan en de TPS sensor bleek defect, nieuwe gekocht en geplaatst.
Compressie meting gedaan, allemaal perfect. Dus ik dacht dat ik mogelijk slechte injectoren had. 8 nieuwe injectoren besteld en geplaatst.
Ook maar meteen de hele ontsteking vervangen omdat 1 bougiekabel brak bij het lostrekken (nieuwe bobine, verdeler en kap, bougiekabels en bougies)

Ondertussen start de wagen nog steeds perfect op benzine klik en lopen, gas geven met de wagen in P gaat zeer netjes en snel in toeren omhoog. Maar zodra ik hem in drive zet en vertrek sputtert hij na 2 meter en slaat hij af.
Ga ik rijden op gas en schakel ik over op 'cruise snelheid' naar benzine wil die wel blijven lopen maar af en toe een sputter en bij het kleinste beetje extra gas geven slaat hij af, schakel je dan terug naar gas loopt ie perfect verder.

Mijn vermoeden zit nu misschien toch in de benzine druk, ik heb al een meter onderweg, maar zolang die niet binnen is blijft het gissen. Misschien dat jullie nog ideeen hebben?
Shadow black 2016 GT
Ford Econoline 1992

Gebruikersavatar
1970TwisterSpecial
Moderator
Berichten: 5247
Lid geworden op: wo 14 apr, 2004 21:33
Locatie: net ff buituh ut Westland
Contacteer:

Re: Auto wil niet rijden op benzine.

Bericht door 1970TwisterSpecial » di 15 okt, 2019 05:25

Zou er niet ergens een vacuumlek kunnen zijn ?
grtz, Ronald
- 1970 Mach1 Twister Special
- 1979 Indianapolis Pace Car Special
- 1979 Indy Pace Car Go-Kart
- 2007 Saleen Parnelli Jones # 161
Organiser of Mustang Valley since 2009

Gebruikersavatar
peer
Berichten: 1803
Lid geworden op: zo 26 sep, 2004 10:57

Re: Auto wil niet rijden op benzine.

Bericht door peer » di 15 okt, 2019 07:41

Dat zou zeker kunnen aangezien de staat van sommige slangen niet zo geweldig is. Maar omdat die op lpg wel perfect loopt en op benzine totaal niet leek me dit eigenlijk onwaarschijnlijk en heb ik het helemaal niet verder onderzocht.

Goeie tip om toch eens te bekijken.
Shadow black 2016 GT
Ford Econoline 1992

Gebruikersavatar
peer
Berichten: 1803
Lid geworden op: zo 26 sep, 2004 10:57

Re: Auto wil niet rijden op benzine.

Bericht door peer » ma 28 okt, 2019 09:13

Na lang zoeken zie ik inderdaad een gebroken vacuumlijn van de EGR. Nu zijn dit van die (gekleurde) harde leidingen maar zover ik begrijp mag je die vervangen met soepele leidingen.

To be continued....
Shadow black 2016 GT
Ford Econoline 1992

Plaats reactie

Terug naar “Restaureren, tips, technische vragen en links”