Geen stroom meer, behalve op het elektrische dak.

Voor de nieuwe leden,kijk deze topic's even door...

Moderator: Shelby GT-H

Plaats reactie
Marijnissen
Berichten: 3
Lid geworden op: ma 09 sep, 2019 21:00

Geen stroom meer, behalve op het elektrische dak.

Bericht door Marijnissen » di 10 sep, 2019 06:50

Beste forumleden,
Graag jullie advies. Ik heb een Mustang 1966 convertible, nog nooit een probleem gehad met de stroomvoorziening. Maar nu heb ik wel een probleem: de stroom is weg maar niet volledig. Niets werkt nog behalve de elektrische kap. Alle zekeringen zijn nog in orde en ik heb drie verschillende, volledig geladen accu’s eraan gehad.

Is er iemand die dit probleem herkent en advies kan geven?

Gegroet,
Roeland

Gebruikersavatar
Big_fun_58
Berichten: 1405
Lid geworden op: di 26 jul, 2005 12:18
Locatie: Mierlo

Re: Geen stroom meer, behalve op het elektrische dak.

Bericht door Big_fun_58 » wo 11 sep, 2019 06:11

De draad naar je kap komt direct van (of via een nabijgelegen verdeelblokje) de accupool. Die maakt dus wèl goed contact. De draad voor voeding op alle andere accessoires (naar je zekeringsblok) die maakt dus geen contact of krijgt geen "stroom".
Heb je al eens met een spanningszoeker (lampje?) gekeken tot waar er wèl spanning op staat (12 tot 14 V) en waar vanaf er geen spanning meer te meten is?
Ik denk dat het probleem in het bevestiginsblokje op het binnenscherm nabij je startrelais zit. Probeer daar maar eens de aansluitpunten te verbeteren.
Succes!
It's the M@DM@N.......... #>B-)

Marijnissen
Berichten: 3
Lid geworden op: ma 09 sep, 2019 21:00

Re: Geen stroom meer, behalve op het elektrische dak.

Bericht door Marijnissen » wo 11 sep, 2019 20:40

Thanks big fun, ik zal komend weekend de proef op de som nemen en uiteraard een terugkoppeling geven op dit forum. Gr

Marijnissen
Berichten: 3
Lid geworden op: ma 09 sep, 2019 21:00

Re: Geen stroom meer, behalve op het elektrische dak.

Bericht door Marijnissen » za 14 sep, 2019 09:28

Opgelost. Bij wisselen oliedrukmeter wss de connector achter het schutbord los getrokken. Was niet goed te zien dus heeft me een aantal uurtjes gekost. Thks voor de hulp.

Plaats reactie

Terug naar “Meest gestelde vragen”