Pagina 3 van 3

Re: TPMS. Bah.

Geplaatst: vr 27 mei, 2016 05:43
door Petertje60
Een paar weken geleden dacht ik dat ik een lekke band had. Bleek een lek bij het ventiel van een sensor te zijn. Sensor eruit, ander ventiel erin, probleem opgelost.
Ik dacht dat na een tijdje de melding "Tire pressure low" wel zou veranderen in een melding over de missende sensor. Maar dat verlies is door het systeem blijkbaar nog niet opgemerkt of belangrijk genoeg gevonden. Inmiddels netjes 4 vervangende sensors binnen gekregen. Nu maar eens kijken wat er gaat gebeuren als we die erin stoppen....

Re: TPMS. Bah.

Geplaatst: ma 27 jun, 2016 06:24
door Petertje60
Even een afsluitende tip:

Er zijn voor relatief weinig geld voldoende originele sensoren te vinden op eBay. Het blijkt vaak dat deze oud zijn en dan mogelijk een (bijna) lege batterij hebben en niet goed functioneren.
Ik heb nu, bij de montage van nieuwe wielen en banden, een nieuwe set laten monteren. Deze werken feilloos en zijn tevens programmeerbaar voor gebruik op andere auto's (kan zowel 315 als 433 MHz zijn!).

Soms bespaar je echt geld via alternatieve routes, maar in dit geval was dat niet aan de orde.

Re: TPMS. Bah.

Geplaatst: ma 27 jun, 2016 07:34
door Eric
Goeie tip. En de titel van dit topoc blijkt opnieuw correct.

Re: TPMS. Bah.

Geplaatst: vr 13 mar, 2020 21:21
door Roadrunner
Ik heb mijn sensors aangeleerd maar mijn lampje in dashboard pinkt eerst en daarna blijft het branden hoe lang moet ik rijden vooraleer het lampje reset, ik heb ergens gelezen 7 minuten aan een snelheid van die hoger ligt dan 16 mph kan dit