Pagina 1 van 2

Start relais ratelt

Geplaatst: zo 06 okt, 2019 14:46
door ArizonaMustang66
Hallo,

Iemand ervaring met een start relais die ratelt (snel opkomen en afvallen van de relais) bij het starten.
Als ik de startmotor los koppel klikt die zoals normaal.
Heb dit eerder ook gehad en werd opgelost door een nieuwe relais.
Nu heeft de motor sindsdien niet gedraaid omdat ik er aan de auto gewerkt heb (geen elektriciteitswerken sindsdien).
Vandaag wou ik de motor doen starten zonder ontsteking om de servopomp te doen draaien om deze te ontluchten.
En nu heb ik weer dit probleem van ratelen.
Iemand een idee of oplossing?

Bedankt

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 16:13
door Big_fun_58
Een veelgemaakte fout met het monteren van de 2 kabel aansuitingen op een startrelais is dat de moer (te) vast wordt gedraaid zonder dat de moer die al op het schroefdaad zit met een sleutel wordt tegengehouden. Dan kan het gebeuren dat dit koperen schroefdraadeind verdraaid. Dat is een groot probleem omdat (bij originele) dan het contactvlak binnenin aan die zijde óók verdraaid en er intern geen goed contact meer wordt gemaakt.
Dus even aan de kabels bewegen (op en neer?) om te kijken of ze goed vastzitten kan je (nieuwe?) start relais al slopen..
Misschien is er zoiets met jou Mustang ook aan de hand.... Ik weet het niet..
Succes.

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 16:24
door Gearz
Weet je zeker dat de accu voldoende capaciteit heeft ?
Wellicht even een paar startkabels er op van een andere accu/auto om dit uit te sluiten.

Michel.

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 16:42
door ArizonaMustang66
Accu heeft een capaciteit van 60Ah. Heeft altijd al op deze capaciteit gelopen.
Ik zou wel eens kunnen proberen met een zwaardere accu.

Wat het aandraaien betreft, deze heeft gewerkt nadat ik hetzelfde probleem had met de vorige. Alleen heb ik maar 1 of 2x gestart en daarna verder gedaan met andere werken.
Daarom versta ik er mij niet uit. Desnoods weer een nieuwe, ze kosten de wereld niet, maar leuk is anders.

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 17:06
door blackmercury
Massakabel slecht contact, is mijn gok.

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 17:06
door ArizonaMustang66
Samengevat:
Als ik met de sleutel start, ratelt de relais.
Als ik op de relais het contact om te starten overbrug, ratelt de relais.

Door een 2de accu parallel aan te sluiten:
starten met sleutel, relais ratelt.
starten door contact overbruggen, relais klikt 1x, maar starter doet niets.

Starter loskoppelen, startcontact relais overbruggen of sleutel gebruiken, relais klikt, ik meet 7,8V

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 17:11
door alexvanv
Is de accu wel voldoende opgeladen?

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 17:24
door ArizonaMustang66
Ja, opgeladen.

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 18:46
door Dakloos
Ik heb gelezen dat de repro start relais op z’n zachts gezegd niet zo heel erg goed zijn. Die dingen geven vaak al na een paar keer starten de geest.....

Re: Start relais ratelt

Geplaatst: zo 06 okt, 2019 19:05
door ArizonaMustang66
Beste dakloos, dat heb ik ook al enkele keren gehoord.
Maar als het letterlijk al na een PAAR keer starten kapot is, dan is het toch wel triestig gesteld.

Re: Start relais ratelt

Geplaatst: ma 07 okt, 2019 09:25
door Swordfish79
Ik heb denk ik wel een stuk of 5 van die repro relais verbruikt.
Oorzaak. De oude startmotor was gewoon op en trok te veel stroom. Daardoor laste het relais zich vast of ging ratelen.
Dus ik zou je start motor ook eens onderwerpen aan een onderzoek.

Ik heb mijn oude start motor vervangen door een High Thorque starter van Powermaster PowerMax. Het oude repro relais heb ik gebruikt om het moderne relais op de nieuwe startmotor aan te sturen. Toch nog de oude looks maar een stukje moderne techniek onder de kap.

succes

Re: Start relais ratelt

Geplaatst: ma 07 okt, 2019 10:33
door Gearz
Swordfish79 schreef:
ma 07 okt, 2019 09:25
Het oude repro relais heb ik gebruikt om het moderne relais op de nieuwe startmotor aan te sturen. Toch nog de oude looks maar een stukje moderne techniek onder de kap.
Waarom zou je een relais met een relais aansturen ?
Zo bouw je alleen maar extra en onnodige storingsgevoeligheid in.
Laat 'm dan gewoon spanningsloos zitten, just for looks.

Michel.

Re: Start relais ratelt

Geplaatst: ma 07 okt, 2019 10:40
door Gearz
Swordfish79 schreef:
ma 07 okt, 2019 09:25
Oorzaak. De oude startmotor was gewoon op en trok te veel stroom. Daardoor laste het relais zich vast of ging ratelen.
Dus ik zou je start motor ook eens onderwerpen aan een onderzoek.
Ik denk dat je het (mits de accu OK bevonden is) daar inderdaad moet zoeken, defect gaande starter.

Michel.

Re: Start relais ratelt

Geplaatst: ma 07 okt, 2019 18:34
door ArizonaMustang66
Ondertussen gevonden. Hoera :D

Het was toch de accu, nochtans geprobeerd met gelijkaardige accu uit mijn Omega via startkabels.
Gisterenavond de Mustang accu terug aan de lader en na plus minus 24uur nog steeds maar 12,7V. Dat leek mij ook niet pluis.

Toch maar eens de test gedaan door accu uit Mustang in de Omega te steken, en toen die laatste niet wou starten (dashboardlichtjes verzwakten ook bij starten), kon het niet anders dan de accu zijn.
Accu uit Omega in de Mustang gestoken en toen startte die wel.

Wat wel raar is, is dat bij de eerste pogingen en nadat mijn Mustang accu was opgeladen (15V op de lader) én de Omega accu parallel het nog niet werkte. Maar met Omega accu alleen wel. :shock:

Hoe dan ook, ik ben content dat het dat maar is. :ok:

PS Gearz; De starter zelf is nog maar een jaar of 5 oud.

Re: Start relais ratelt

Geplaatst: ma 07 okt, 2019 20:21
door Gearz
ArizonaMustang66 schreef:
ma 07 okt, 2019 18:34
Ondertussen gevonden. Hoera :D
:ok: :smt038
Fijn dat het euvel verholpen is.
ArizonaMustang66 schreef:
ma 07 okt, 2019 18:34
Wat wel raar is, is dat bij de eerste pogingen en nadat mijn Mustang accu was opgeladen (15V op de lader) én de Omega accu parallel het nog niet werkte. Maar met Omega accu alleen wel. :shock:
Het gemeten voltage (15V) zegt niets over de huidige startcapaciteit (Ah) van de accu, een slechte accu zakt als een plumpudding in elkaar als deze capaciteit moet leveren bij belasting.

Wellicht tijd voor een paar goede nieuwe dikke (25mm) startkabels ?

Michel.