Aircopomp functioneert niet

Plaats de jouwe hier.........

Moderator: Shelby GT-H

Plaats reactie
EeVeeWee
Berichten: 25
Lid geworden op: ma 06 dec, 2021 17:45

Aircopomp functioneert niet

Bericht door EeVeeWee »

Tips gevraagd.
De aircopomp van mijn Ford LTD 1967 is gereviseerd en airco systeem is gevuld en lekvrij. Er is een nieuwe v-snaar aangebracht dus de poelie op de aircopomp draait mee.
Als ik de ventilatorknop in de auto bedien op standje koud komt er spanning op de zwarte draad, maar het binnendeel van de poelie draait nog steeds niet mee. Dus werkt de aircopomp ook niet. Wat kan de reden zijn?

Afbeelding
Gebruikersavatar
B67FSTB
Berichten: 56
Lid geworden op: ma 25 jul, 2016 19:09

Re: Aircopomp functioneert niet

Bericht door B67FSTB »

Er komt geen spanning aan.
Of de spoel is onderbroken.
Liever eraan sleutelen dan ermee rijden.
Gebruikersavatar
Dakloos
Super User
Berichten: 5423
Lid geworden op: za 17 jun, 2006 11:16

Re: Aircopomp functioneert niet

Bericht door Dakloos »

Meet de stroom eens door de draad dan weet je in ieder geval dat je spoel goed is.
Erwin

1966 convertible
EeVeeWee
Berichten: 25
Lid geworden op: ma 06 dec, 2021 17:45

Re: Aircopomp functioneert niet

Bericht door EeVeeWee »

Er was spanning op de draad, maar minder dan 12 Volt.
Het zal met weerstand in de bedieningshendel in het dashboard te maken hebben.
Nu heb ik een nieuwe gezekerde voeding met een schakelaar onder het dashboard gemaakt en daarmee schakelt de pomp wel goed.
Heerlijk die airco vandaag. :mrgreen:
Plaats reactie

Terug naar “Restaureren, tips, technische vragen en links”